It is currently Wed Sep 03, 2014 9:38 am
Change font size

MUMBLE CHANGES PLEASE READ - THAT MEANS YOU!

General tribes talk

Postby SuperUser » Fri May 17, 2013 9:56 pm

Guys,

As most of you are aware earlier this week we suffered a fairly nasty hack at the hands of a smart douche bag, the hack involved this particular person joining the mumble and at first just being a clown which then turned into them banning everyone and deleting all the channels.

Added to DDOS attacks and other server issue we have been having - you might have noticed every now and then the server gets a bit of lag to it - I have decided that it is time for a new mumble server solution. So AS OF tomorrow at 7AM (Saturday the 18th) the old mumble server will rolled out and the new mumble server will rolled in. The only thing you guys will have to do is edit your current favorite server listing for tanz and change the port and when you first connect to the server right click on your name and click register. To avoid splitting the community before then we will not be giving out the port number until the new server is live, don't worry we will make it very easy to find on both the site and old mumble.

All your channels including there current passwords where applicable have already been created and we have also upped the voice quality maximum to 560kbit/s.

If/when you join the new server tomorrow and you happen to notice any issues please feel free to post the issue here or contact one of the mumble admins to get it sorted.
SuperUser
Site Admin
 
Posts: 178
Joined: Sat Dec 22, 2012 6:25 pm

Postby Chocolatteeo » Fri May 17, 2013 10:09 pm

tl;dr: Server change bruv
Chocolatteeo
 
 
 
Posts: 178
Joined: Sat Dec 22, 2012 8:28 pm

Postby SuperUser » Sat May 18, 2013 7:19 am

New mumble port is 6087
SuperUser
Site Admin
 
Posts: 178
Joined: Sat Dec 22, 2012 6:25 pm

Postby SuperUser » Sat May 18, 2013 7:58 am

full url as I am getting reports that people are having trouble connecting:

mumble://mumble.tribesanz.com:6087/?version=1.2.3
SuperUser
Site Admin
 
Posts: 178
Joined: Sat Dec 22, 2012 6:25 pm

Postby Polemicist » Sat May 18, 2013 1:02 pm

No problems connecting on my iPhone. Cheers.
Image
User avatar
Polemicist
 
 
 
Posts: 488
Joined: Sun Dec 23, 2012 12:01 am

Postby Kroz- » Sun May 19, 2013 6:55 pm

Can I have my admin powers back, thank you in advance!!!!!!
Kroz-
sworn sword
 
Posts: 126
Joined: Mon Jan 07, 2013 9:37 am

Postby Kroz- » Tue May 21, 2013 7:04 am

Hey guys it's just kroz again, I'm still waiting for my admin, if this could be addressed asap it would be much appreciated, thank you in advance!!!!
Kroz-
sworn sword
 
Posts: 126
Joined: Mon Jan 07, 2013 9:37 am

Postby SkymarshallHeff » Tue May 21, 2013 1:41 pm

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Image
Steam: Skymarshall Heff (with a space)
User avatar
SkymarshallHeff
Site Admin
 
Posts: 1467
Joined: Sat Dec 22, 2012 8:29 pm

Postby LordJoJoT » Thu May 23, 2013 6:59 am

New Serv... as b....rking we..... thin....is finUSER DISCONNECTED
Fear the mediocrity:
Image

Mediocrity mkII
Image
LordJoJoT
commander
 
Posts: 287
Joined: Sun Dec 23, 2012 9:05 am

Postby SuperUser » Thu May 23, 2013 10:18 am

The server is fine the problems are in the data center at the moment.

Two current issues (directly copied and pasted the entire ticket):


We are aware of some network issues with services in Australia at the moment; we believe this to be the results of a large DDoS attack.

We are working with the provider to mitigate this attack as best we can.

Please bear with us as we restore the services to normal.

Update: The attacks have now subsided and the servers are online again.

Update: We are seeing renewed attacks against all Sydney Machines, we are working to mitigate the attack as soon as we can. Most servers are unavailable.


Subject: An issue has been detected with IP transit and International Ethernet

Issue with IP transit and International Ethernet in between New Zealand and Australia. This issue may potentially effect your service by causing an interruption and increased latency as traffic moved to an alternative path. The investigation is ongoing and an update will be provided as more information comes to hand.


We can't do much at the moment, it is out of our hands.
SuperUser
Site Admin
 
Posts: 178
Joined: Sat Dec 22, 2012 6:25 pm

Postby LordJoJoT » Thu May 23, 2013 10:49 am

So is this an attack against the whole hosting service the mumble is running on, not just the mumble server in particular? I figured it was probably related to what happend with the hacker banning everyone/screwing with channels etc. but maybe not. Also interesting to read about an issue with nz->au traffic, I've noticed the odd ping spike every now and then when running tracrt on the tribes servers on tranzpeer.net, wonder if thats related.
Fear the mediocrity:
Image

Mediocrity mkII
Image
LordJoJoT
commander
 
Posts: 287
Joined: Sun Dec 23, 2012 9:05 am

Postby LordJoJoT » Sun Jun 02, 2013 7:32 pm

So whats up with the Mumble now? It seems to have been down since last night?
Fear the mediocrity:
Image

Mediocrity mkII
Image
LordJoJoT
commander
 
Posts: 287
Joined: Sun Dec 23, 2012 9:05 am

Postby Polemicist » Sun Jun 02, 2013 10:24 pm

I can second that. Also port changed again did it?
Your link on the main page has the wrong port. Just saying. And yeah the server is back up. Thanks. :)
Image
User avatar
Polemicist
 
 
 
Posts: 488
Joined: Sun Dec 23, 2012 12:01 am


Return to Tribes General

cron
  • View new posts
  • View unanswered posts
  • Who is online
  • In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
  • Most users ever online was 55 on Thu May 02, 2013 10:44 am
  • Users browsing this forum: No registered users and 1 guest